Back to overview
Downtime

Elektřina

Apr 17 at 07:30am CEST

Resolved
Apr 18 at 09:35am CEST

Elektřina už je

Created
Apr 17 at 07:30am CEST

Dneska hlášené přerušení dodávek elektrické energie do 15:30.